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Get ready to change the game with unique and captivating 5th Color Station techniques that
will impress your customers, expand your range of creative capabilities, and open doors to
new revenue streams.
This informative and visual guide will walk you through the different steps for setting up and
saving files to get the maximum impact with 5th Color elements. Guidelines, tips, and best
practices for printing are also included to ensure your output matches the intended design.
The file preparation steps in this guide assume a working knowledge of Adobe Creative Suite®,
including Adobe Illustrator®, InDesign® and Photoshop®. Printing instructions assume operator
experience with Fiery® Command WorkStation. Screen shots have been taken from both MAC
and PC platforms and may differ slightly from what you see on your screen.

Please note: The creative examples included on these printed pages do not include or reflect actual output when printed with
5th Color elements on specialty substrates. These examples are included for instructional reference only. To see the impact and
effect of the White and Clear Toner, please refer to the printed samples included in your Ricoh 5th Color Station Kit.
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Creating the 5th Color Layer

Introduction

1.
Clear vector over CMYK on Non-Specific Media

Whether it’s Clear or White, the
following techniques will help
you quickly and easily integrate
eye-catching, 5th Color features
into your digital print jobs.
(Illustrator, InDesign and Photoshop can all be used.)

Clear Toner (Single Pass)

CMYK (Single Pass)

Media

2.
White vector on Dark Colored Media

White Toner (Single Pass)

Dark Colored Media
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Print Structure Overview

3.

5.

White halftones on Dark Colored Media

CMYK over White on Metallic Media
CMYK (Second Pass)

White (Single Pass)
White Toner (First Pass)
Dark Colored Media
Metallic Media

4.

6.

White & CMYK on Transparent Media

CMYK over White on Colored Media

White Toner (Single Pass)

CMYK (Second Pass)

CMYK (Single Pass)

White Toner (First Pass)

Transparent Media

Colored Media

7

8

1. Creating the 5th Color Layer – Clear, in Adobe Illustrator
This tutorial will explain and demonstrate how to create and add a
Clear Spot Color to a CMYK layout.
In this example, a swatch and layer will be created, which will allow
Clear Toner to be applied only to the maple syrup.
Before areas of the file are masked off, begin by creating a New Color
Swatch, which the Fiery® Command WorkStation will use when applying
the Clear Toner.

Clear vector over CMYK on Non-Specific Media

Clear Toner (Single Pass)

CMYK (Single Pass)

Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5th Color. Please refer to samples provided with your kit.
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Creating the 5th Color Layer
1. Open or create the Illustrator (or InDesign) file you are looking to enhance
with Clear Toner.

3. T he Clear / Cyan Spot Color will represent the Clear Toner.

2. Create a New Swatch.
a. Name the swatch “Clear.”
b. Select “Spot Color“ for Color Type.
c. It’s recommended to choose a color that stands out, such
as 100% Cyan, to easily see where the Clear will print.

4. The amount of toner density can be adjusted in the color panel on
the Density Scale.
a. F rom the Menu bar select “Window” then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.
b. D
 rag the Density Scale or enter the percentage in the box to
adjust the density.
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Creating the 5th Color Layer – Clear, in Adobe Illustrator
5. Now you can mask off the areas with the 5th Color, Clear. Be sure to click
on Overprint Fill, under the Attributes panel, while the mask is selected.

6. Export / Save file as a PDF/X-4, (PDF1.6 or newer).

Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on
Printing PDFs.
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2. Creating the 5th Color Layer – White, in Adobe InDesign
This tutorial will explain and demonstrate how to create and use a
White Spot Color on Dark Colored Media.
In this example, a swatch and layer will be created in InDesign, which
will allow for the type and pattern of this invitation to be printed with
White Toner.
Before areas of the file are applied, begin by creating a New Color
Swatch, which Fiery® Command WorkStation will use when applying
the White Toner.

White vector on Dark Colored Media

White Toner (Single Pass)

Dark Colored Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5th Color. Please refer to samples provided with your kit.
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Creating the 5th Color Layer
1. Open or create the InDesign (or Illustrator) file you are looking to
enhance with White Toner.

3. The White / Magenta Spot Color will represent the White Toner.

2. Create a New Color Swatch.
a. Name the swatch “White.”
b. Select “Spot“ for the Color Type.
c. It’s recommended to choose a color that stands out, such as
100% Magenta, to easily see where the White will print.
4. The amount of toner density can be adjusted in the color panel
on the Density Scale.
a. From the Menu bar select “Window” then “Color” to
display the Color Panel. If the Density Scale is not displayed,
select Show Options.
b. Drag the Density Scale or enter the percentage in the box to
adjust the density.
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Creating the 5th Color Layer – White, in Adobe InDesign
5. Now we can create Objects and fill with the 5th Color, White.
Be sure to turn on Overprint Fill, under the Attributes panel.

6. Export / Save file as a PDF/X-4, (PDF1.6 or newer).

SAVE THE DATE

CARLY & TODD
SATURDAY, AUGUST 29

Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on
Printing PDFs.
INVITATION AND DETAILS
TO FOLLOW
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3. Creating and Placing the 5th Color Raster Element – White,
in Adobe Photoshop for use on Dark Colored Media
This tutorial will explain and demonstrate how to create a White Spot Color
in a PSD image for placement within Illustrator or InDesign using halftones
to be printed on Dark Colored Media.
The image will need to be prepared in Photoshop to carry the 5th Color
information into the layout.
In this example, we are using a black and white photo and printing onto
black media using White Toner. Before the file is laid out, the image must
be inverted and monotoned.

White halftones on Dark Colored Media

White (Single Pass)

Dark Colored Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5th Color. Please refer to samples provided with your kit.
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Creating the 5th Color Layer
1. Open the image that you would like to print with White Toner
on Dark Colored Media in Photoshop.
2. Convert to Grayscale (Image > Mode > Grayscale). You may
need to increase image contrast to improve toner coverage.

18

3. Invert the image (Image > Adjustments > Invert).

Creating the 5th Color Raster Element – White, in Adobe Photoshop for use on Dark Colored Media
4. Convert to Duotone (Image > Mode > Duotone).

6. Save your file as a Photoshop PDF or PSD to retain
monotone / 5th Color data.

5. Select Monotone, under “Type.”Set Ink 1 to:
CMYK: 0 | 100 | 0 | 0 and name it “White.”

Continued on next page
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Creating the 5th Color Layer
Now the prepared 5th Color image can be placed into an
Adobe InDesign layout.

9. With the image in its final position, ensure all elements are colored
appropriately for print on Dark Colored Media.

7. Open an existing InDesign document or create a new layout.
8. P lace the image and notice the addition of the new “White”
Spot Color swatch that is brought in via the monotone image.

The Magenta Spot Color represents the White Toner when printing.
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Creating the 5th Color Raster Element – White, in Adobe Photoshop for use on Dark Colored Media
10. If printing OVER artwork, use the blend mode “Multiply,”
which will overprint the image rather than knocking it out
from any artwork beneath it.

11. Export / Save file as a PDF/X-4, (PDF1.6 or newer).

(The “on-screen” result of this may make the image difficult to
see, but it will print as intended.)

Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps
on Printing PDFs.
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4. Creating the 5th Color – White, for use on Transparent Media
This tutorial will explain and demonstrate how to create a White Spot Color
for printing on Transparent Media.
In this example, a swatch and layer will be created in Illustrator, allowing the
application of White Toner behind artwork on a static window cling.
When using the White 5th Color layer on Transparent Media, the artwork
must be flipped, as the 5th Color layer prints after the CMYK.

White & CMYK on Transparent Media
White Toner (Single Pass)

CMYK (Single Pass)

Transparent Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5th Color. Please refer to samples provided with your kit.
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Creating the 5th Color Layer
1. Open or create the InDesign / Illustrator file you are looking to
enhance with White Toner.

3. T he White / Magenta Spot Color will represent the White Toner.

2. Create a New Swatch.
a. Name the swatch “White.”
b. Select “Spot Color“ for Color Type.
c. It’s recommended to choose a color that stands out, such
as 100% Magenta, to easily see where the White will print.

4. The amount of toner density can be adjusted in the color panel on
the Density Scale.
a. F rom the Menu bar select “Window” then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.
b. D
 rag the Density Scale or enter the percentage in the box to
adjust the density.
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Creating the 5th Color – White, for use on Transparent Media
5. Create a shape that will “Back” the artwork by creating an
Offset Path (Object > Path > Offset Path). You may need
to clean up the artwork to achieve full coverage.

7. Fill with the 5th Color – White. Click on “Overprint Fill,” under the Attributes panel.

8. Export / Save file as a PDF/X-4, (PDF1.6 or newer).

Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on
Printing PDFs.
6. Flip the artwork as the 5th Color layer prints last.
Layering of the
White Toner and CMYK.

5th Color, White
CMYK Artwork
Media: Transparent Vinyl Cling

Front of Media
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5. Creating the 5th Color – White, to create a Metallic Effect
This tutorial will explain and demonstrate how to print a White Spot Color on
metallic media, creating a mask for the metallic media to show through.
In this example, a swatch and layer will be created in Illustrator which, when
outputted, will simulate metallic properties in specific areas on the final output.
This is a 2-Pass Process, where the 5th Color layer is printed first, followed by
CMYK. The areas that do not have a 5th Color base layer will yield a metallic effect.
2 PDF files will be created and printed, resulting in one final print.

CMYK over White on Metallic Media
CMYK (Second Pass)

White Toner (First Pass)

Metallic Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5th Color. Please refer to samples provided with your kit.

27

Creating the 5th Color Layer
1. Open or create the Illustrator / InDesign file you are looking to
enhance with White Toner.

3. T he White / Magenta Spot Color will represent the White Toner.

2. Create a New Swatch.
a. Name the swatch “White.”
b. Select “Spot Color“ for Color Type.
c. It’s recommended to choose a color that stands out, such
as 100% Magenta, to easily see where the White will print.

4. The amount of toner density can be adjusted in the color panel on
the Density Scale.
a. F rom the Menu bar select “Window” then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.
b. D
 rag the Density Scale or enter the percentage in the box to
adjust the density.
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Creating the 5th Color – White, to create a Metallic Effect
5. Create an Artwork layer and a 5th Color layer in the layout. The 5th Color
layer will become the 1st Pass White Toner Base Layer. The Artwork layer
will become the 2nd Pass CMYK Layer.

6. T he Magenta / White layer in this example covers the majority of the layout
allowing only small portions of the metallic media to show through.
Any White areas in the “Artwork” layer will not print, creating a metallic effect.
Broken glass outlines reveal
metallic media.

(Eyeball icon indicates layer visibility)

Metal Cosmetics logo and
Lotus Collection reveal
metallic media.

(Eyeball icon indicates layer visibility)

Womans face and black background print on top of the White Toner
Base Layer, (which is concealing the metallic media.)

Ricoh logo and media
callout will print White
(using the 5th Color) on the
2nd Pass, which will be a
double hit of White Toner.

Continued on next page
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Creating the 5th Color Layer
7. After the design / layout is finalized, isolate elements and export 2 PDFs.

NOTE: T o ensure acceptable registration and toner coverage, (with relation to
the 1st Pass White Layer), the layout may need to be Trapped by either
Choking or Spreading the respective layers. They both solve the same issue.
1. Choke: in which the White Layer coverage is contracted, increasing the
percentage of substrate that will show through.
2. Spread: in which the Artwork Layer coverage is expanded, reducing the
percentage of substrate that will show through.
Both techniques require the Offset Path tool, assuming Illustrator is being
used, in the creation of these examples. (Object > Path > Offset Path…)

No Trap, Registered

No Trap, Misregistered

Trapped, Misregistered

Ideal
No overlap
Perfect Registration

Not ideal
White Toner peeking through

Acceptable
No White Toner peeking through

2nd Pass layout

1st Pass layout

Front of Media

Substrate

Layering of the
White Toner and CMYK.

CMYK Artwork

(2nd Pass)

CMYK

5th Color, White

(1st Pass)

5th Color White

Metallic Media
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Creating the 5th Color – White, to create a Metallic Effect
8. Save the First PDF to contain only the 5th Color, White Layer.
(Only the isolated 5th Color layer should be visible.)
Save the Second PDF to contain only the CMYK Artwork Layer.
(Only the CMYK artwork should be visible.)
To save the 2 individual files with only their specific layers, simply Turn Off
the layer that isn’t required by clicking the “Eyeball” icon on the Layers panel
(shown in Step 5).
9. E xport 2 PDF files as PDF/X-4 (PDF1.6 or newer).
The First file should be the 5th Color, White Layer only.
The Second file should be the CMYK Artwork Layer only.

10. Print the 5th Color, White Layer PDF first. Once the 1st Pass is completed,
then print the CMYK Artwork Layer PDF.
Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on
Printing PDFs.
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6. Creating the 5th Color – White, for use on Colored Media
This tutorial will explain and demonstrate how to print a White Spot Color
onto Colored Media (red in this case), and provide an area which can be
overprinted with CMYK via second pass.
In this example, a swatch and layer will be created in Illustrator and will use an
image, which will show through specific areas on the print.
This is a 2-Pass Process, where the 5th Color layer is printed first, followed by
CMYK. The areas that do not have a 5th Color base layer will show the colored
media through the CMYK artwork.2 PDF files will be created and printed,
resulting in one final print.

CMYK over White on Colored Media
CMYK (Second Pass)

White Toner (First Pass)

Colored Media

Please note: Image on opposite page is for reference only. It does not reflect actual output when printed with 5th Color. Please refer to samples provided with your kit.
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Creating the 5th Color Layer
1. Open or create the Illustrator / InDesign file you are looking to
enhance with White Toner.

3. T he White / Magenta Spot Color will represent the White Toner.

2. Create a New Swatch.
a. Name the swatch “White.”
b. Select “Spot Color“ for Color Type.
c. It’s recommended to choose a color that stands out, such
as 100% Magenta, to easily see where the White will print.

4. The amount of toner density can be adjusted in the color panel on
the Density Scale.
a. F rom the Menu bar select “Window” then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.
b. D
 rag the Density Scale or enter the percentage in the box to
adjust the density.
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Creating the 5th Color – White, for use on Colored Media
5. Create an Artwork layer and a 5th Color layer in the layout. The 5th Color
layer will become the 1st Pass White Toner Base Layer. The Artwork layer
will become the 2nd Pass CMYK Layer.

6. P osition shape for effect.
(It may be useful to use some masking and multiplying effects to simulate
the final look, prior to prepping the file and exporting the PDFs.)

+

+

(Eyeball icon indicates layer visibility)

50% 5th Color

100% 5th Color

(Eyeball icon indicates layer visibility)

The “Lightning Bolt” will be used as the
1st Pass White Toner base layer. Part
of the Bolt will print only 50% white,
creating a partial coverage effect.
Continued on next page
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Creating the 5th Color Layer
7. After the design / layout is finalized, isolate elements and export 2 PDFs.

8. Save the First file to contain only the 5th Color, White Layer.
(Only the isolated 5th Color layer should be visible.)
Save the Second file to contain only the CMYK Artwork Layer.
(Only the CMYK artwork should be visible.)
To save the 2 individual files with only their specific layers, simply Turn Off
the layer that isn’t required by clicking the “Eyeball” icon on the Layers panel
(shown in Step 5).
9. E xport 2 PDF files as PDF/X-4 (PDF1.6 or newer).
The First file should be the 5th Color, White Layer only.
The Second file should be the CMYK Artwork Layer only.

2nd Pass layout

1st Pass layout

Front of Media

Layering of the
White Toner and CMYK.

CMYK Artwork
5th Color, White
Colored Media
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(2nd Pass)
(1st Pass)

10. P rint the 5th Color, White Layer PDF first. Once the 1st pass is completed,
then print the CMYK Artwork Layer PDF.
Refer to “Printing the 5th Color from Fiery® Command WorkStation” for steps on
Printing PDFs.

Creating the 5th Color – White, for use on Colored Media

37
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Printing the 5th Color from Fiery® Command WorkStation

Printing a PDF file with pre-defined Clear Spot Color
from Fiery Command WorkStation
This tutorial will explain and demonstrate how
to print a prepared PDF using the features
provided in Fiery Command WorkStation.
These steps will be touched upon again when
using only Fiery Command WorkStation to
print 5th Color with an unprepared PDF.
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Printing a PDF file with pre-defined Clear Spot Color from Fiery® Command WorkStation
1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.

3. Select the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.
Once opened, go to the Specialty Color tab and
make sure “Apply Clear Toner to ‘Clear’ spot
color(s) and selected objects:” is selected.
This will apply Clear Toner to objects within the
file that are defined in Clear Spot Color. Click OK.
Select the job in the Held queue and right-click to
Process and Hold it.

4. You can verify that there is a Clear Spot Color by
checking with Fiery ImageViewer (standard for
Fiery E-83A and optional for Fiery E-43A).
To access it, right-click on the file in the Held
queue and select Fiery ImageViewer. A new
window will open and you will see the Clear Spot
Color represented as a separate channel and
displayed in orange. This makes it easy to identify
where Clear Toner will be applied.

2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file to
the Held queue in Fiery Command WorkStation.

5. Select any additional settings, such as media type,
number of copies, finishing options, and click Print.
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Printing the 5th Color from Fiery® Command WorkStation

Printing a PDF file without pre-defined Clear Spot Color
from Fiery Command WorkStation
This tutorial will explain and demonstrate how
to print an unprepared PDF using the features
provided in Fiery Command WorkStation.
This example will use a Film Festival Poster that
contains vector artwork, live type, a raster image
and Spot Colors in the layout.

San Castillo
INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

San Castillo
Film Directors Association

San Castillo
Screen Actors Guild

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.
All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event
is intended or should be inferred.
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Printing a PDF file without pre-defined Clear Spot Color from Fiery® Command WorkStation
1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.

3. S elect the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.
	Once opened, go to the Specialty Color tab and
make sure “Apply Clear Toner to ‘Clear’ spot
color(s) and selected objects:” is selected.
	Because there is no defined Clear Spot Color in
the design, you will have options to choose from:
Text,Graphics, Image or Spot Colors.

•

Text will apply Clear Toner on any text within
the file as long as it is not outlined.

•

Graphics will apply Clear Toner on any vector
graphics in the file, including outlined text.

•

Image will apply Clear Toner on all the images
within the file.

•

Spot Colors will apply Clear Toner on all spot
colors present in the document by overriding
their existing values.

2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file to
the Held queue in Fiery Command WorkStation.

Continued on next page
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Printing the 5th Color from Fiery® Command WorkStation
3. Another alternative is to select the option “Apply
Clear Toner to full page,” which will flood the whole
page with Clear Toner.

Modes Explained:

Once you choose the setting that you need,
Click OK. Select the job in the Held queue
and right-click to Process and Hold it.

Note: Cyan represents Clear Toner coverage

San Castillo
INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

San Castillo
INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

San Castillo
INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

San Castillo
INTERNATIONAL FILM FESTIVAL
NOVEMBER 6–9

4. Select any additional settings, such as media type,
number of copies, finishing options, and click Print.

San Castillo
Film Directors Association

San Castillo
Screen Actors Guild

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.
All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event
is intended or should be inferred.

Text
Only Live, Editable text
will be covered. (If text is
outlined, then it will not
be selected.)
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San Castillo
Film Directors Association

San Castillo
Screen Actors Guild

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.
All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event
is intended or should be inferred.

Graphics
Only Vector Artwork
will be covered.
(Outlined text may fall
into this category.)

San Castillo
Film Directors Association

San Castillo
Screen Actors Guild

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.
All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event
is intended or should be inferred.

Image
Only Raster, non-vector
images will be covered.

San Castillo
Film Directors Association

San Castillo
Screen Actors Guild

Printed on a Fiery® print server driving a Ricoh Pro C7100/C7110/C7100S/C7110S/C7100X/C7110X/C7100SX/C7110SX.
The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks, and EFI is a trademark, of Electronics For Imaging, Inc. in the U.S. and/or certain other countries.
All other terms and product names may be trademarks or registered trademarks of their respective owners, and are hereby acknowledged. © 2014 Electronics For Imaging.
The example companies, organizations, products, people and events depicted herein are fictitious. No association with any real company, organization, product, person, or event
is intended or should be inferred.

Spot colors
Will override existing
Spot Color values
adding Clear Toner.

Image
Graphics

Spot Colors

Text

Please note: Images for reference only. They do not reflect actual output when printed with 5th Color.
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Printing the 5th Color from Fiery® Command WorkStation

Printing a 1-Pass PDF file with pre-defined White Spot Color
from Fiery Command WorkStation
The purpose of this tutorial is to demonstrate
how to print a PDF file that has White Spot
Color incorporated in the design using Fiery
Command WorkStation in a Single Pass.

GLUE AREA

GLUE AREA

GLUE AREA

baked just
for you

delicious
treat inside

This example will use bakery packaging
in which the White will be printed OVER
the CMYK artwork.
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Baked with love

Printing a 1-Pass PDF file with pre-defined White Spot Color from Fiery® Command WorkStation
1. O
 pen Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.

3. S elect the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.
Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)”
is selected. This will apply White Toner on any objects
within the file that are defined in White Spot Color.
Click OK. Select the job in the Held queue then
right-click to Process and Hold.

2. T o import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.

Continued on next page

47

Printing the 5th Color from Fiery® Command WorkStation
4. Y
 ou can verify that there is a White Spot Color by
checking with Fiery ImageViewer (standard for
Fiery E-83A and optional for Fiery E-43A).
To access it right-click on the file in the Held queue
and select Fiery ImageViewer. A new window
will open and you will see the White Spot Color
represented as a separate channel and displayed in
light gray. This makes it easy to identify where White
Toner will be applied.
5. Select any additional settings, such as media type,
number of copies, finishing options, and click Print.

Note: This file is created with the 5th Color White on
top of the CMYK. Therefore, it’s able to be
printed with a Single Pass.
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Printing the 5th Color from Fiery® Command WorkStation

Printing 2-Pass PDF files with pre-defined White Spot Color
from Fiery Command WorkStation
The purpose of this tutorial is to demonstrate
how to print PDF files that have a White Spot
Color incorporated in the design using Fiery
Command WorkStation in a 2-Pass Process.
This example will use this retail sell sheet, where
the White will be printed 1st on the substrate,
providing a neutral white base layer for
the CMYK to print over top in the 2nd Pass.

50

Printing 2-Pass PDF files with pre-defined White Spot Color from Fiery® Command WorkStation
1. O
 pen Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.

3. S elect the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.
Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)”
is selected. This will apply White Toner on any objects
within the file that are defined in White Spot Color.
Click OK. Select the job in the Held queue then
right-click to Process and Hold.

2. T o import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.

Continued on next page

51

Printing the 5th Color from Fiery® Command WorkStation
4. You can verify that there is a White Spot Color by
checking with Fiery ImageViewer (standard for
Fiery E-83A and optional for Fiery E-43A).
To access it right-click on the file in the Held queue
and select Fiery ImageViewer. A new window
will open and you will see the White Spot Color
represented as a separate channel and displayed in
light gray. This makes it easy to identify where White
Toner will be applied.
Note: T hese files are created with the 5th Color White
underneath the CMYK. Therefore, the final
output is achieved with 2 Passes.
5. Select any additional settings, such as media type,
number of copies, finishing options, and click Print.

1st Pass layout
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Printing 2-Pass PDF files with pre-defined White Spot Color from Fiery® Command WorkStation
6. Remove the 1st Pass print from the exit tray and
reload the sheet, face up, in the appropriate paper
tray for the 2nd Pass.
7. Repeat Steps 1–5 using the 2nd Pass PDF.
Note: T his second file example includes 5th Color
White elements as well as CMYK.

2nd Pass layout
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Printing the 5th Color from Fiery® Command WorkStation

Using the EFI™ Fiery Multi Pass White Application
EFI created a Fiery Multi Pass White Application that enables printing
designs with White Toner on specific media types that require multi pass
processing. Users can choose from three pre-defined workflows:
•	
Metallic Substrate – Print 2-Pass PDF files with White Toner
This workflow applies White Toner as a background and omits areas
where Silver Spot Color is applied for the metallic substrate to show
through. White is printed on the first pass. CMYK is printed on the
second pass.
•	
Color Substrate – Print 2-Pass PDF files with White Toner
This workflow applies White Toner to mask the color of the
substrate and provide a white area for printing CMYK over. White
is printed on the first pass. CMYK is printed on the second pass.
•	
Backlit Substrate – Print PDF files with White Toner
This workflow is a single pass that mirrors the CMYK design
elements and floods the whole sheet with White Toner to serve
as white background. CMYK objects are printed first and White
Toner is applied on top. The White Spot Color does not need
to be specified in the job. The output is backlit from the printed
side and viewed from the unprinted side.
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The Multi Pass White Application is available as a system patch
and can be installed via system update. You can also contact your
technical representative for more information on how to get the
application installed on your Fiery server.

Using the EFI™ Fiery® Multi Pass White Application

Metallic Substrate
The purpose of this tutorial is to demonstrate
how to print a PDF file in a 2-Pass workflow with
“Silver” Spot Color incorporated in the design,
applying White Toner on a metallic substrate
using Fiery Command WorkStation and EFI Fiery
Multi Pass White Application.

3. Apply “Silver” Spot Color anywhere in the
design where you want the metallic color of the
substrate to show though. To create CMYK colors
with metallic finish, place “Silver” Spot Color
underneath the desired CMYK objects. Make sure
the CMYK elements are set on “Overprint Fill.”

Printing
1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.

Design File Setup Steps
1. Open or create the Illustrator / InDesign file that
will be printed on metallic substrate and will have
White Toner in the design.
2. Create a New Swatch and name it “Silver.”
This particular workflow inverts the White Toner
placement so we need to define where the
metallic would show through, rather than indicate
where the White Toner will be applied. Make
sure you select “Spot Color“ for Color Type. It’s
recommended to represent the New Swatch with
a color that stands out, such as 100% Yellow.

2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.

4. Export 1 PDF file as PDF/X-4 (PDF1.6 or newer).

Continued on next page
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Printing the 5th Color from Fiery® Command WorkStation
3. Select the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.
Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)”
is selected.
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Select any other print settings e.g. media type, media
weight, number of copies and then Click OK. Select
the job in the Held queue then right-click to Process
and Hold.

Before you print you need to add “Silver” Spot
Color to the specialty color group in Fiery Command
WorkStation. Go to Device Center, click on the
Resources tab, and select Specialty Colors. Select
the White specialty color group and click New. Type
the name of the Spot Color exactly as it is used in
your document and Click OK.

Using the EFI™ Fiery® Multi Pass White Application
4. To access the application go to the Fiery Advanced
Controller Interface desktop, click in the upper left
corner and select Multi Pass White from the
drop-down menu.

5. Choose the job from the list.
Note: Only the jobs in the Held queue that are
enabled for printing with White Toner appear
in the list. If your job does not appear in the list,
right-click anywhere in the Multi Pass White
window and select “Reload.”

6. Before you print the second pass, there are a few
steps that you need to complete. Pick up the print
from the output tray. Place the printed sheet in
the same input tray that you specified for the job.
Click Print Next Pass.

Choose the Metallic Substrate mode.
Click on the Print First Pass button. The printer will
print the first pass of the job (White Toner only).
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Printing the 5th Color from Fiery® Command WorkStation

Color Substrate
The purpose of this tutorial is to demonstrate how to
print a PDF file in a 2-Pass workflow on color substrate
with “White” Spot Color incorporated in the design
using Fiery Command WorkStation and EFI™ Fiery
Multi Pass White Application. Reference pg. 36 for
proper file construction, outputting only 1 PDF.

Printing
1. Open Fiery Command WorkStation and import the
desired file by clicking on File > Import Job or by
clicking on the Import button under the Job
Center tab.

2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.

58

3. S elect the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.
Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)”
is selected. This will apply White Toner on any objects
within the file that are defined in White Spot Color.

Select any other print settings e.g. media type, media
weight, number of copies and then Click OK. Select
the job in the Held queue then right-click to Process
and Hold.

Using the EFI™ Fiery® Multi Pass White Application
4. To access the application go to the Fiery Advanced
Controller Interface desktop, click in the upper left
corner and select Multi Pass White from the
drop-down menu.

5. Choose the job from the list.
Note: Only the jobs in the Held queue that are
enabled for printing with White Toner appear
in the list. If your job does not appear in the list,
right-click anywhere in the Multi Pass White
window and select “Reload.”

6. Before you print the second pass, there are a few
steps that you need to complete. Pick up the print
from the output tray. Place the printed sheet in
the same input tray that you specified for the job.
Click Print Next Pass.

Choose the Color Substrate mode.
Click on the Print First Pass button. The printer will
print the first pass of the job (White Toner only).
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Printing the 5th Color from Fiery® Command WorkStation

Backlit Film
The purpose of this tutorial is to demonstrate how
to print a PDF file that has “White” Spot Color
incorporated in the design on backlit film (transparent
media) using Fiery Command WorkStation and EFI™
Fiery Multi Pass White Application.

Printing
1. Open Fiery Command WorkStation and import the
desired file by clicking on File > Import Job or by
clicking on the Import button under the Job
Center tab.

2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.
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3. S elect the file in the Held queue and open
Job Properties by right-clicking and selecting
Properties or by clicking on the Properties button
under the Job Center tab.
Once opened, go to the Specialty Color tab and
make sure “Apply White Toner to spot color(s)”
is selected.

Select any other print settings e.g. media type, media
weight, number of copies and then Click OK. Select
the job in the Held queue then right-click to Process
and Hold.

Using the EFI™ Fiery® Multi Pass White Application
4. To access the application go to the Fiery Advanced
Controller Interface desktop, click in the upper left
corner and select Multi Pass White from the
drop-down menu.

5. Choose the job from the list.
Note: Only the jobs in the Held queue that are
enabled for printing with White toner appear
in the list. If your job does not appear in the list,
right-click anywhere in the Multi Pass White
window and select “Reload.”
Choose the Backlit Film mode. Click on the Print
First Pass button and collect the printed output.
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Printing the 5th Color from Fiery® Command WorkStation

Printing a PDF file with Dynamic HD Text & Graphics
from Fiery Command WorkStation
EFI Fiery Dynamic HD Text and Graphics

Printed on a Fiery ® print server driving a Ricoh
Pro C7100/C7110/C7100S/C7110S/C7100X/
C7110X/C7100SX/C7110SX.

3-p

oin

t

Roman Italic

1.5-point

Roman Italic

Times New

2-point

Roman Italic

Times New

3-point

Roman Italic

4-point

Roman Italic

Times New

c 8-point

Roman Itali

Times New
t

Times

6-point

New

Times

Roman

New

Italic

1.5-poin

Roman

s New

Time

Times

Italic

int
t
c 3-po ic
an Italian Ital

2-poin

Rom

New

Times

Roman Ital

int
oint
lic
1.5-p c 2-po Ita
n
n Italican Itali
ma
RomaRom
w Ro
s New Ne

t

oin

3-p

lic

n Ita

t

in
4-po

ma

New

Time

t

4-poin

Rom

es

Tim

w Ro

s Ne

Time

int

po

3t
oin lic
t
poin 2-p Ita
ic n
c 1.5-Ital
Itali an
ma
Rom w Ro

an

Time

ic

Ital

Rom

int

po

4-

int

ew

Tim

int

oin

t

下丸 九
1.52-p poin
po oint t
in

3-

丁七

五

三上

互

俳

修

1.5-point

thin lines

万丈

丁七九
予互三上下丸
1.5-po
五
3-p 2-pointint
oin
t

不

与

中

丹

万丈

予

三上

互

五

丁七

下丸 九

1.5-p

3-po2-poinoint
int t

t

poin t
oin t
2-p in

an

中丹

丁七九

上下丸

2-point
五 3-poi
nt

1.5-

Rom Itali
an c 1.5Ital poin
ic t
2-p

不与

万丈三

予互

九

他

九
2-po t
丁七
下丸 oin
三上 3-p int
五
万丈
互 4-po
予
丹 付

中

oint

中丹

丁七

s

丁七九 1.5-point

万丈三上下丸

2-point
不与中丹予互五 3-point

不与

仕
乏

Time

2-point

t

Tim

int

丁七九 1.5-point

与
不

New
Timees New
Rom

t

2-poin

五 3-po

予互

po

Timmess NNew Ro
e ew Rman Ita

t

1.5-poin

丁七九

上下丸

万丈三

下丸

1.5-p

int

中丹

不与

予互五 3-point

三上

T

五

予互

中丹

万丈

oint
1.5-p int

New

t

oin

3-p

三上

万丈

2-po

万丈三上下丸

主
丙

Times

int

1.5-p

下丸

不与

3- in
五 po
t
互 4予
oin
丹 付
-p nt

Time

oint

九

丁七

不与中丹

丘
世

Ti

knock
out
text

他

Tim s NewRoman Italic

t

in

仮
0 付 4-po int
交 使例 1
o
他
併 借 主乏仕 6-p int
佳 候且世丘丙仲件任 8-po t
仰 侍
倒
oin
倍 両争交仮使例 10-p oint
併 借
付 4-p
仕他 point
佳
並 倉
候 主乏 6享京 倒 且世丘丙仲件任 point
俸
t
俵 乳事 倍 争交仮仰 侍 8俳 並 倉個 両佳併使例 10-poin
俸
京
借
修
俵
事享 倒候且世丘丙主乏仕他付 4-point
乳
int
修俳 並 倉個倍両争交仮仰仲件任 6-point
8-po
俵俸
併使例侍
修俳 並乳事享京佳 候借10-point
倉個倍倒 且世丘丙主乏仕他付 4-point
修俳俵俸
両争交仮仰仲件任
6-point
並乳事享京佳併使例
修俳俵俸倉個倍倒候 侍 8-point
借10-point
修俳 並乳事享 両争交仮且世丘丙主乏仕他
俵俸
仰仲
京佳
付 4-po
修俳 並 倉個倍倒併使例侍件任 6-poinintt
8-poin
候
俵俸 乳事
t
修
両争 且 借10-p
享
俳 並 倉個 京佳 交仮 世丘丙
oint
俵 乳
倍 併使 仰仲件主乏仕他付
俸 事
倉 享京 両 倒候借例侍 8任 6-po4-inpoint
個 佳 争交 且世 10 -poin t
倍 併 仮仰 丘丙 -po t
倒 使 仲 主乏仕
int
候 例侍件任 他付
借 8 6-p 4-poin
10 -po oint t
-po int
int
且

Ti es NeRoman
Timmes NewwRoItalimacn2-point
es RomaItalic 3-p
New n Ita oin
Romlic t4po

t

in

o
-p

中

Ti

t

oin

po

与
不

es s Ne N
Time mes

po

an

Rom

s New New

t

in

po

8-

個

i
6
仕
乏
任 -po nt
主
丙 件
i
8
丘
o
仲
世
侍 -p
且 仰
t
仮 例
10
oin
交 使
6-p int
争
借
任
両 併
件 8-po
t
佳 候
仲
仰 侍
京 倒
oin
享 倍 争交仮使例 0-p
1
事
両 併
借
乳 個
佳
並 倉
京 倒候
享
俸
俵 乳事 個倍
俳 並俸倉
修
俵
俳
修

ic 10-point
t
t
poin -poin
point
lic 6- alic 8- c 10
t
li
n Ita
It
Roma oman an Ita
oin t
R
New
om int -point 10-p
R
Timeses New
in
8 lic
Tim es New
6-poalic
po
t
ic
ta
I
It
in 0Tim
Ital
an man an t
po ic 1
om
m
o
8
R R
o -poinlic tal
New ew w R
6 ta
I
es
N
c
e
Tim es
N
ali n I an
Tim es
n It a m
ma om o
Tim
Ro R R
w w
Ne e ew
es s N N
Tim ime es
T im
T

Times New

om lict
an 3-po
Ital int
ic
4-

Times New

t

in

po

4-

争

Timimess New
es NewRoma
Ne Ro n Ita
w ma lic 6
Tim
Ro n I -poin
Tim es N
ma tali t
e
an
c
w
es
Ne RomItalic 6- n It 8-p
w R an It poin al oin
om alic t ic 1 t
an 8-p
Ita oint 0-po
lic
int
10poin
t

Times New

t

oin

2-p

3-

6-p

京

事

乳

int

Italic

万丈

lic

Times New Roman

Times New Roman 1.5-point
Italic

任

享

t

2-point
Times New Roman
Italic 3-point

五

付

他

侍

件

仰

両

oin

3-point

t

poin

1.5-

下丸

互

予

且

int

仕

乏

仲

主

丘

世

po

fine details

予

int

n Ita

3-p

3-

丹

ma

T
New

Tim s NewRoman Italic
es NeRoman 1.5-po
w RoItalic int
ma 2-point
n Ita
lic

Times

TimesNew Roman

Italic
1.5-point
Time New Roman
s New Italic 2-point
Roman
Italic

九

丁七

三上

万丈

丹

中

与

不

丙

t

lic

中

Itali

oint
2-po
1.5-p c

w Ro

Ne

T

es

t
in lic
po a
t
It
in 4po
3- alic an
It
an om
R
Rom w
e
New N
mes es
Ti im

Times

Time

oin

与

es

t
po nt
oin 10t
oi
oin 8-p c
6-p alic tali
t -p
int lic
I
in 0
It
4-po Ita
lic
an an t -po ic 1
Ita an
8
man Rom om om
oin ic al
w Roew
Ne
w Rw R
6-p tal It
mes es N Ne
e
N
n I an
ma om
Ro R
ew ew
sN N
me s
Ti ime
Ti

t
oin lic
t
poin 2-p Ita
lic n
c 1.5-Ita
ma
Itali n
an ma
Ro
Rom Ro
w
w
New Ne
Ne
es
es s
Tim me

Tim

an c 1.5Ital poin
ic t
2-p

es

New
Tim es New
Rom
es Roman Itali

Ti

Timmes NNew Ro
e ew man Ita

Tim

Tim

Time
s

Tim

T

Timimess NewRoman Ital
es NewRomaicn4-poin
Ne Ro Italit
Tim
Ti es Ne
w man c 6-p
Timmes Nw Roman
R
Tim es Newe RomItalican4-point omaItaliocint
es N w Ro Italic n 8-p
e
w Rman It6-point Itali oint
Times
c
a
o
TimesNew Roman
m
Ital
anlic 8-po 10Tim New Romaic 4-point
Itali int po
n Ita
Ne
Times
6-poin
int
c1
es NwewRomanlic Ita
t
Romanlic 8-po 0-poin
int
Times New Roman
It
t
al
Italic 4-point
ic 10
Times New Roman
Italic 6-point
-point
Times New Roma
n Italic 8-point
Times New Rom
an Italic 10-point

不

Tim

Tim

n Italican
RomaRom
s NewNew
Time es

修俳 並
俵俸 乳事
享 両争
俵 並乳 倉個倍京佳併交仮仰
俸 事
使 仲
倉 享 両 倒候 例侍件任 6-po
個 京佳 争交 且 借1 8-p int
倍 併 仮 世丘丙 0-p oint
倒 使 仰仲 主乏 oin
候 例 件任仕他付
t
借 侍 6-p 4-po
10 8-p oin int
-p oin t
oin t
t

丁七九

1.5-p

且世
丘丙 不与
主乏 中丹 万丈
仕他予互三上下丸
2-po
付 五 3-poin
4-po tint
int

oint

Meet exacting customer requirements with the Fiery® Server’s exclusive capability
to print Dynamic High Definition Text and Graphics on the Ricoh Digital Press.
Ti
Tim

The purpose of this tutorial is to
demonstrate how to print a file that
contains ultra-thin lines and fine
text incorporated in the design to
enhance their appearance using the
Dynamic HD Text & Graphics feature
on Fiery Command WorkStation.
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Printing a PDF file with Dynamic HD Text & Graphics from Fiery® Command WorkStation
1. Open Fiery Command WorkStation and import
the desired file by clicking on File > Import Job
or by clicking on the Import button under the Job
Center tab.

3. S elect the file in the Held queue and open Job
Properties by right-clicking and selecting Properties
or by clicking on the Properties button under the Job
Center tab. Once opened, go to the Image tab
and select one of the “Dynamic HD text and
graphics” modes – Low, Medium or High.

4. Dynamic HD Text & Graphics modes provide
different levels of enhancement to prevent the
jaggedness of lines and give better definition
to text and graphics. Medium is the recommended
mode; when selected, a moderate enhancement
is applied to graphics and text. High mode is used
where edge definition for non-saturated lines
is paramount, such as architectural drawings.

2. To import the file, click on Add, browse to the file
location, then select Hold, which will send the file
to the Held queue in Fiery Command WorkStation.

63

Tips and
Best Practices
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Tips and Best Practices

Tips and Best Practices
1. To achieve optimal image quality and system reliability, settings in the Media Library may need
to be adjusted. If you should need assistance contact your local technical support.
2. Creative usage of White and Clear Toners may require more than one pass through the printer.
To do so, the media must be physically moved from the output tray back to the input tray,
observing proper direction and side placement.
3. One or two layers of White Toner may be applied, with the second layer providing additional
opacity and/or brightness.
4. Clear Toner should be applied in a single layer only. Additional layers will not create a 3D effect,
but may cause visible yellowing.
5. Clear Toner may be applied inline with CMYK as a single pass. Applying Clear Toner in two
passes, with CMYK first and Clear second, may cause a slightly different gloss effect, but may
also affect the CMYK color accuracy.
6. Clear and White Toners are sold by the cartridge. Printing with either White or Clear only,
does not result in a click-charge.
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10 Tips to follow when Creating and Printing the 5th Color Layer

7. An appropriate Media Catalog entry should be used for all printing of non-white media when
using Clear or White Toner. Parameters in the Media Catalog will optimize settings for black,
colored, transparent, silver and other non-standard media. Printing without appropriate
parameter setup may result in printing errors, such as double feeds and Media jams.
8. If White and CMYK are to be applied to a sheet with no overlap, a single pass may be used.
If the CMYK overlaps the White in any areas, two passes must be used, with White being applied
in the first pass and the CMYK applied in the second pass.
9. A single file may not contain both a Clear channel and a White channel. If both Clear and White
channels are included, the toner type not currently loaded in the machine will be printed in an
alternate visible color and cannot be turned off.
10. Setting Adobe Acrobat Preferences to ‘Always’ Use Overprint Preview is important when printing
the 5th Color. This will display the color channel as defined in the PDF and should be reviewed /
validated before the print is run.
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